<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Stroll through the Real Cities of Korea from Anywhere in the World with YouTube’s Seoul Walker &#8211; BLARB</title>

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.18 - http://yoast.com/wordpress/seo/ -->
<meta name="description" content="For this week&#039;s Korea Blog, Colin Marshall inspects the digital flâneur YouTube channel, Seoul Walker."/>
<link rel="canonical" href="https://blog.lareviewofbooks.org/the-korea-blog/stroll-real-cities-korea-anywhere-world-youtubes-seoul-walker/" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Stroll the Real Cities of Korea with YouTube’s Seoul Walker - BLARB"/>
<meta property="og:description" content="For this week&#039;s Korea Blog, Colin Marshall inspects the digital flâneur YouTube channel, Seoul Walker."/>
<meta property="og:url" content="https://blog.lareviewofbooks.org/the-korea-blog/stroll-real-cities-korea-anywhere-world-youtubes-seoul-walker/"/>
<meta property="og:site_name" content="BLARB"/>
<meta property="og:image" content="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-cover.jpg"/>
<meta property="og:image" content="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-2.jpg"/>
<meta property="og:image" content="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-3.jpg"/>
<meta property="og:image" content="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-4.jpg"/>
<meta property="og:image" content="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-5.jpg"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BLARB &raquo; Feed" href="https://blog.lareviewofbooks.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="BLARB &raquo; Comments Feed" href="https://blog.lareviewofbooks.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BLARB &raquo; Stroll through the Real Cities of Korea from Anywhere in the World with YouTube’s Seoul Walker Comments Feed" href="https://blog.lareviewofbooks.org/the-korea-blog/stroll-real-cities-korea-anywhere-world-youtubes-seoul-walker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.lareviewofbooks.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://blog.lareviewofbooks.org/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='https://blog.lareviewofbooks.org/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='blarb_zkg-style-css'  href='https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg_adzones_v1.1/style.css?ver=1553126097' type='text/css' media='all' />
<style id='blarb_zkg-style-inline-css' type='text/css'>
.comments-link { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://blog.lareviewofbooks.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://blog.lareviewofbooks.org/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.lareviewofbooks.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://blog.lareviewofbooks.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44538295-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://blog.lareviewofbooks.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.lareviewofbooks.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.lareviewofbooks.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<link rel='shortlink' href='https://wp.me/p9ueGw-44d' />
<link rel="alternate" type="application/json+oembed" href="https://blog.lareviewofbooks.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.lareviewofbooks.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){if(a2a.type=='page'){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();}},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.tracking_callback=['ready',wpa2a.script_onready];
//--></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Advertising Code -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node =document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
        })();
	</script>  
<!-- End Advertising Code --></div></li>
<link rel="pingback" href="https://blog.lareviewofbooks.org/xmlrpc.php">				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://blog.lareviewofbooks.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4ab7b11830&wpp_id=15637';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="icon" href="https://blog.lareviewofbooks.org/wp-content/uploads/2017/12/cropped-blarb-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blog.lareviewofbooks.org/wp-content/uploads/2017/12/cropped-blarb-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://blog.lareviewofbooks.org/wp-content/uploads/2017/12/cropped-blarb-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://blog.lareviewofbooks.org/wp-content/uploads/2017/12/cropped-blarb-icon-1-270x270.png" />
	<!-- mfunc blarb_zkg_set_post_views($post_id); --><!-- /mfunc -->
</head>

<body class="post-template-default single single-post postid-15637 single-format-standard comment-hidden">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div class="site-branding">
							<p class="site-title">
					<a href="https://blog.lareviewofbooks.org/" rel="home">
						<img alt="BLARB" src="https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/img/blarb_logo.svg"/>
					</a>
				</p>

							<h2 class="site-description">BLOG // LOS ANGELES REVIEW OF BOOKS</h2>
			
			<a class="larb-link" href="https://lareviewofbooks.org/" target="_blank" rel="noopener noreferrer">
			<div class="site-bookmark">
				<img alt="Los Angeles Review of Books" src="https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/img/larb_bookmark.svg"/>
			</div>
			</a>
		</div><!-- .site-branding -->

		<!-- site navigation -->
		<div class="button-container" id="toggle">
			<span class="top"></span>
			<span class="middle"></span>
			<span class="bottom"></span>
		</div>
		<div class="overlay" id="overlay">
			<nav class="overlay-menu">
				<div class="menu-blarb-sections-container"><ul id="primary-menu" class="menu"><li id="menu-item-6147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6147"><a>Columns</a>
<ul class="sub-menu">
	<li id="menu-item-3763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3763"><a href="https://blog.lareviewofbooks.org/category/art-inside/">Art Inside</a></li>
	<li id="menu-item-2902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2902"><a href="https://blog.lareviewofbooks.org/category/asking-for-a-friend/">Asking For a Friend</a></li>
	<li id="menu-item-6149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6149"><a href="https://blog.lareviewofbooks.org/category/berlin-notebook/">Berlin Notebook</a></li>
	<li id="menu-item-8088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8088"><a href="https://blog.lareviewofbooks.org/category/billed-into-silence-money-and-the-miseducation-of-women/">Billed Into Silence: Money and the Miseducation of Women</a></li>
	<li id="menu-item-3558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3558"><a href="https://blog.lareviewofbooks.org/category/bluestocking-notebook/">Bluestocking Notebook</a></li>
	<li id="menu-item-2903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2903"><a href="https://blog.lareviewofbooks.org/category/construction-sites-of-los-angeles/">Construction Sites of Los Angeles</a></li>
	<li id="menu-item-4561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4561"><a href="https://blog.lareviewofbooks.org/category/cultural-omnivore/">Cultural Omnivore</a></li>
	<li id="menu-item-6150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6150"><a href="https://blog.lareviewofbooks.org/category/deartv/">Dear Television</a></li>
	<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5152"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/">Dialogue Diary</a>
	<ul class="sub-menu">
		<li id="menu-item-9954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9954"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/crossborder/">CrossBorder</a></li>
		<li id="menu-item-6156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6156"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/intellectual-public/">Intellectual Public</a></li>
		<li id="menu-item-6155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6155"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/plato-problems/">Plato Problems</a></li>
		<li id="menu-item-11571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11571"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/conversational-nietzsche/">Conversational Nietzsche</a></li>
		<li id="menu-item-6160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6160"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/press-people/">Press People</a></li>
		<li id="menu-item-6153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6153"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/quick-criticism/">Quick Criticism</a></li>
		<li id="menu-item-9087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9087"><a href="https://blog.lareviewofbooks.org/category/dialogue-diary/longterms/">Longterms</a></li>
	</ul>
</li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="https://blog.lareviewofbooks.org/category/drinking-with-the-ghost/">Drinking with the Ghost</a></li>
	<li id="menu-item-2446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2446"><a href="https://blog.lareviewofbooks.org/category/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-6152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6152"><a href="https://blog.lareviewofbooks.org/category/letter-from-brussels/">Letter from Brussels</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="https://blog.lareviewofbooks.org/category/provocations/">Provocations</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://blog.lareviewofbooks.org/category/recklessreader/">Reckless Reader</a></li>
	<li id="menu-item-3541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3541"><a href="https://blog.lareviewofbooks.org/category/standing-with-standing-rock/">Standing with Standing Rock</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://blog.lareviewofbooks.org/category/chinablog/">The China Blog</a></li>
	<li id="menu-item-1358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1358"><a href="https://blog.lareviewofbooks.org/category/the-korea-blog/">The Korea Blog</a></li>
	<li id="menu-item-3177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3177"><a href="https://blog.lareviewofbooks.org/category/the-view-from-here/">The View From Here</a></li>
</ul>
</li>
<li id="menu-item-6146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6146"><a>Sections</a>
<ul class="sub-menu">
	<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2270"><a href="https://blog.lareviewofbooks.org/category/arts-culture/">Arts &#038; Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-6165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6165"><a href="https://blog.lareviewofbooks.org/category/arts-culture/art/">Art</a></li>
		<li id="menu-item-6158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6158"><a href="https://blog.lareviewofbooks.org/category/arts-culture/dance/">Dance</a></li>
		<li id="menu-item-6154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6154"><a href="https://blog.lareviewofbooks.org/category/arts-culture/fashion/">Fashion</a></li>
		<li id="menu-item-6164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6164"><a href="https://blog.lareviewofbooks.org/category/arts-culture/film/">Film</a></li>
		<li id="menu-item-6159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6159"><a href="https://blog.lareviewofbooks.org/category/arts-culture/food/">Food</a></li>
		<li id="menu-item-6163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6163"><a href="https://blog.lareviewofbooks.org/category/arts-culture/music/">Music</a></li>
		<li id="menu-item-6161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6161"><a href="https://blog.lareviewofbooks.org/category/arts-culture/technology/">Technology</a></li>
		<li id="menu-item-6162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://blog.lareviewofbooks.org/category/arts-culture/theater/">Theater</a></li>
	</ul>
</li>
	<li id="menu-item-2904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2904"><a href="https://blog.lareviewofbooks.org/category/current-events/">Current Events</a></li>
	<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="https://blog.lareviewofbooks.org/category/essays/">Essays</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268"><a href="https://blog.lareviewofbooks.org/category/events/">Events</a></li>
	<li id="menu-item-2269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269"><a href="https://blog.lareviewofbooks.org/category/interviews/">Interviews</a></li>
	<li id="menu-item-6151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6151"><a href="https://blog.lareviewofbooks.org/category/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-6166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6166"><a href="https://blog.lareviewofbooks.org/category/literature/">Literature</a>
	<ul class="sub-menu">
		<li id="menu-item-6167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6167"><a href="https://blog.lareviewofbooks.org/category/literature/excerpts/">Excerpts</a></li>
		<li id="menu-item-6168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6168"><a href="https://blog.lareviewofbooks.org/category/literature/graphic-novels/">Graphic Novels</a></li>
		<li id="menu-item-6169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6169"><a href="https://blog.lareviewofbooks.org/category/poetry/">Poetry</a></li>
	</ul>
</li>
	<li id="menu-item-803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803"><a href="https://blog.lareviewofbooks.org/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-6171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6171"><a>Archive</a>
<ul class="sub-menu">
	<li id="menu-item-10434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10434"><a href="http://blog.lareviewofbooks.org/2019">2019</a>
	<ul class="sub-menu">
		<li id="menu-item-10435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10435"><a href="http://blog.lareviewofbooks.org/2019/1/">January</a></li>
		<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="http://blog.lareviewofbooks.org/2019/2">February</a></li>
		<li id="menu-item-11557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11557"><a href="http://blog.lareviewofbooks.org/2019/3">March</a></li>
		<li id="menu-item-11558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11558"><a href="http://blog.lareviewofbooks.org/2019/4">April</a></li>
		<li id="menu-item-11559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11559"><a href="http://blog.lareviewofbooks.org/2019/5">May</a></li>
	</ul>
</li>
	<li id="menu-item-6703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6703"><a href="http://blog.lareviewofbooks.org/2018/">2018</a>
	<ul class="sub-menu">
		<li id="menu-item-6704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6704"><a href="http://blog.lareviewofbooks.org/2018/1/">January</a></li>
		<li id="menu-item-7451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7451"><a href="http://blog.lareviewofbooks.org/2018/2/">February</a></li>
		<li id="menu-item-7452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7452"><a href="http://blog.lareviewofbooks.org/2018/3/">March</a></li>
		<li id="menu-item-7453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7453"><a href="http://blog.lareviewofbooks.org/2018/4/">April</a></li>
		<li id="menu-item-8089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8089"><a href="http://blog.lareviewofbooks.org/2018/5/">May</a></li>
		<li id="menu-item-8090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8090"><a href="http://blog.lareviewofbooks.org/2018/6/">June</a></li>
		<li id="menu-item-8298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8298"><a href="http://blog.lareviewofbooks.org/2018/6/">July</a></li>
		<li id="menu-item-9088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9088"><a href="http://blog.lareviewofbooks.org/2018/8/">August</a></li>
		<li id="menu-item-9089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9089"><a href="http://blog.lareviewofbooks.org/2018/9/">September</a></li>
		<li id="menu-item-9432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9432"><a href="http://blog.lareviewofbooks.org/2018/10/">October</a></li>
		<li id="menu-item-9654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9654"><a href="http://blog.lareviewofbooks.org/2018/11/">November</a></li>
		<li id="menu-item-9655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9655"><a href="http://blog.lareviewofbooks.org/2018/12/">December</a></li>
	</ul>
</li>
	<li id="menu-item-6172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6172"><a href="http://blog.lareviewofbooks.org/2017/">2017</a>
	<ul class="sub-menu">
		<li id="menu-item-6174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6174"><a href="http://blog.lareviewofbooks.org/2017/1">January</a></li>
		<li id="menu-item-6175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6175"><a href="http://blog.lareviewofbooks.org/2017/2">February</a></li>
		<li id="menu-item-6176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6176"><a href="http://blog.lareviewofbooks.org/2017/3">March</a></li>
		<li id="menu-item-6177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6177"><a href="http://blog.lareviewofbooks.org/2017/4">April</a></li>
		<li id="menu-item-6178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6178"><a href="http://blog.lareviewofbooks.org/2017/5">May</a></li>
		<li id="menu-item-6179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6179"><a href="http://blog.lareviewofbooks.org/2017/6">June</a></li>
		<li id="menu-item-6180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6180"><a href="http://blog.lareviewofbooks.org/2017/7">July</a></li>
		<li id="menu-item-6181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6181"><a href="http://blog.lareviewofbooks.org/2017/8">August</a></li>
		<li id="menu-item-6182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6182"><a href="http://blog.lareviewofbooks.org/2017/9">September</a></li>
		<li id="menu-item-6183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6183"><a href="http://blog.lareviewofbooks.org/2017/10">October</a></li>
		<li id="menu-item-6184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6184"><a href="http://blog.lareviewofbooks.org/2017/11">November</a></li>
		<li id="menu-item-6173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6173"><a href="http://blog.lareviewofbooks.org/2017/12">December</a></li>
	</ul>
</li>
	<li id="menu-item-6224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6224"><a href="http://blog.lareviewofbooks.org/2016/">2016</a>
	<ul class="sub-menu">
		<li id="menu-item-6225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6225"><a href="http://blog.lareviewofbooks.org/2016/1">January</a></li>
		<li id="menu-item-6226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6226"><a href="http://blog.lareviewofbooks.org/2016/2">February</a></li>
		<li id="menu-item-6227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6227"><a href="http://blog.lareviewofbooks.org/2016/3">March</a></li>
		<li id="menu-item-6228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6228"><a href="http://blog.lareviewofbooks.org/2016/4">April</a></li>
		<li id="menu-item-6229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6229"><a href="http://blog.lareviewofbooks.org/2016/5">May</a></li>
		<li id="menu-item-6230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6230"><a href="http://blog.lareviewofbooks.org/2016/7">July</a></li>
		<li id="menu-item-6231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6231"><a href="http://blog.lareviewofbooks.org/2016/8">August</a></li>
		<li id="menu-item-6232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6232"><a href="http://blog.lareviewofbooks.org/2016/9">September</a></li>
		<li id="menu-item-6233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6233"><a href="http://blog.lareviewofbooks.org/2016/10">October</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6234"><a href="http://blog.lareviewofbooks.org/2016/11">November</a></li>
		<li id="menu-item-6235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6235"><a href="http://blog.lareviewofbooks.org/2016/12">December</a></li>
	</ul>
</li>
	<li id="menu-item-6236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6236"><a href="http://blog.lareviewofbooks.org/2015/">2015</a>
	<ul class="sub-menu">
		<li id="menu-item-6237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6237"><a href="http://blog.lareviewofbooks.org/2015/1">January</a></li>
		<li id="menu-item-6240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6240"><a href="http://blog.lareviewofbooks.org/2015/2">February</a></li>
		<li id="menu-item-6241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6241"><a href="http://blog.lareviewofbooks.org/2015/3">March</a></li>
		<li id="menu-item-6270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6270"><a href="http://blog.lareviewofbooks.org/2015/4">April</a></li>
		<li id="menu-item-6271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6271"><a href="http://blog.lareviewofbooks.org/2015/5">May</a></li>
		<li id="menu-item-6272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6272"><a href="http://blog.lareviewofbooks.org/2015/6">June</a></li>
		<li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6273"><a href="http://blog.lareviewofbooks.org/2015/7">July</a></li>
		<li id="menu-item-6274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6274"><a href="http://blog.lareviewofbooks.org/2015/8">August</a></li>
		<li id="menu-item-6275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6275"><a href="http://blog.lareviewofbooks.org/2015/9">September</a></li>
		<li id="menu-item-6276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6276"><a href="http://blog.lareviewofbooks.org/2015/10">October</a></li>
		<li id="menu-item-6277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6277"><a href="http://blog.lareviewofbooks.org/2015/11">November</a></li>
		<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://blog.lareviewofbooks.org/2015/12">December</a></li>
	</ul>
</li>
	<li id="menu-item-6279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6279"><a href="http://blog.lareviewofbooks.org/2014/">2014</a>
	<ul class="sub-menu">
		<li id="menu-item-6280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6280"><a href="http://blog.lareviewofbooks.org/2014/1">January</a></li>
		<li id="menu-item-6281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6281"><a href="http://blog.lareviewofbooks.org/2014/2">February</a></li>
		<li id="menu-item-6282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6282"><a href="http://blog.lareviewofbooks.org/2014/3">March</a></li>
		<li id="menu-item-6283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6283"><a href="http://blog.lareviewofbooks.org/2014/4">April</a></li>
		<li id="menu-item-6284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6284"><a href="http://blog.lareviewofbooks.org/2014/5">May</a></li>
		<li id="menu-item-6285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6285"><a href="http://blog.lareviewofbooks.org/2014/6">June</a></li>
		<li id="menu-item-6286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6286"><a href="http://blog.lareviewofbooks.org/2014/7">July</a></li>
		<li id="menu-item-6287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6287"><a href="http://blog.lareviewofbooks.org/2014/8">August</a></li>
		<li id="menu-item-6288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6288"><a href="http://blog.lareviewofbooks.org/2014/9">September</a></li>
		<li id="menu-item-6289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6289"><a href="http://blog.lareviewofbooks.org/2014/10">October</a></li>
		<li id="menu-item-6290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6290"><a href="http://blog.lareviewofbooks.org/2014/11">November</a></li>
		<li id="menu-item-6291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6291"><a href="http://blog.lareviewofbooks.org/2014/12">December</a></li>
	</ul>
</li>
	<li id="menu-item-6292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6292"><a href="http://blog.lareviewofbooks.org/2013/">2013</a>
	<ul class="sub-menu">
		<li id="menu-item-6293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6293"><a href="http://blog.lareviewofbooks.org/2013/1">January</a></li>
		<li id="menu-item-6294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6294"><a href="http://blog.lareviewofbooks.org/2013/2">February</a></li>
		<li id="menu-item-6295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6295"><a href="http://blog.lareviewofbooks.org/2013/3">March</a></li>
		<li id="menu-item-6296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6296"><a href="http://blog.lareviewofbooks.org/2013/4">April</a></li>
		<li id="menu-item-6297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6297"><a href="http://blog.lareviewofbooks.org/2013/5">May</a></li>
		<li id="menu-item-6298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6298"><a href="http://blog.lareviewofbooks.org/2013/6">June</a></li>
		<li id="menu-item-6299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6299"><a href="http://blog.lareviewofbooks.org/2013/7">July</a></li>
		<li id="menu-item-6300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6300"><a href="http://blog.lareviewofbooks.org/2013/8">August</a></li>
		<li id="menu-item-6301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6301"><a href="http://blog.lareviewofbooks.org/2013/9">September</a></li>
		<li id="menu-item-6302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6302"><a href="http://blog.lareviewofbooks.org/2013/10">October</a></li>
		<li id="menu-item-6303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6303"><a href="http://blog.lareviewofbooks.org/2013/11">November</a></li>
		<li id="menu-item-6304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6304"><a href="http://blog.lareviewofbooks.org/2013/12">December</a></li>
	</ul>
</li>
	<li id="menu-item-6305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6305"><a href="http://blog.lareviewofbooks.org/2012/">2012</a>
	<ul class="sub-menu">
		<li id="menu-item-6306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6306"><a href="http://blog.lareviewofbooks.org/2013/7">July</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="https://blog.lareviewofbooks.org/about/">About</a></li>
</ul></div>


<form role="search" method="get" class="search-form" action="https://blog.lareviewofbooks.org/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field"
            placeholder="Search"
            value="" name="s"
            title="Search for:" />
    </label>
    <input type="submit" alt="Search" class="svg search-submit"/>
</form>

			</nav>

		</div><!-- site navigation -->
		
	</header><!-- #masthead -->
	<div id="advertisement" class="site-advertisement">
		<a class="left" href=""></a><a class="right" href=""></a>	</div>
	<div id="content" class="site-content">

	<section id="adzone_wrap">

	<aside id="adzone_top" class="widget_text adzone"><h1 class="adzone_top" style="display:none">Blarb Top Leaderboard</h1><div class="textwidget custom-html-widget"><!-- /6263889/blarb_top-->
<div id="div-gpt-ad-1481825372332-0">
<script type='text/javascript'>
googletag.cmd.push(function(){ 
 var mappingLLB = googletag.sizeMapping(). 
   addSize([1024, 0], [[728, 90], [970, 90], [970, 250], [728, 250]]). 
   addSize([730, 0], [[728, 90], [728, 250]]). 
   addSize([0, 0], [[320, 50], [300, 50]]). 
   build(); 
 googletag.defineSlot('/6263889/blarb_top', [[320, 50], [300, 50], [728, 90], [970, 90], [970, 250], [728, 250]], 'div-gpt-ad-1481825372332-0').defineSizeMapping(mappingLLB).addService(googletag.pubads()) 
 googletag.pubads().collapseEmptyDivs(); 
 googletag.pubads().setCentering(true);  
googletag.pubads().setTargeting('url','');
googletag.pubads().setTargeting('title','');
googletag.pubads().setTargeting('type',''); // photographer spotlight, radio hour
googletag.pubads().setTargeting('loggedIn','');
googletag.pubads().setTargeting('ID','');
 googletag.enableServices(); 
 googletag.display('div-gpt-ad-1481825372332-0'); }
);
</script>
</div></div></aside><aside id="adzone_left_top" class="widget_text adzone"><h1 class="adzone_left_top" style="display:none">Blarb Left Sidebar1</h1><div class="textwidget custom-html-widget"><!-- /6263889/LARB_Essay_ATF_RightSidebar_300x600-->
<div id="div-gpt-ad-1481825372332-1">
<script type='text/javascript'>
googletag.cmd.push(function(){ 
 var mappingRSB = googletag.sizeMapping(). 
   addSize([1647, 0], [[300, 600], [160, 600]]). 
    addSize([1355, 0], [160, 600]).  
   addSize([0, 0], []). 
   build(); 
 googletag.defineSlot('/6263889/blarb_leftsidebar_1', [[300, 600], [160, 600]], 'div-gpt-ad-1481825372332-1').defineSizeMapping(mappingRSB).addService(googletag.pubads()) 
 googletag.pubads().collapseEmptyDivs(); 
 googletag.pubads().setCentering(true);  
googletag.pubads().setTargeting('url','/article/arendt-matters-revisiting-origins-totalitarianism/');
googletag.pubads().setTargeting('title','');
googletag.pubads().setTargeting('type',''); // photographer spotlight, radio hour
googletag.pubads().setTargeting('loggedIn','');
googletag.pubads().setTargeting('ID','');
 googletag.enableServices(); 
 googletag.display('div-gpt-ad-1481825372332-1'); }
);
</script>
</div></div></aside><aside id="adzone_left_bottom" class="widget_text adzone"><h1 class="adzone_left_bottom" style="display:none">Blarb Left Sidebar 2</h1><div class="textwidget custom-html-widget"><!-- /6263889/blarb_leftsidebar_2-->
<div id="div-gpt-ad-1481825372332-2">
<script type='text/javascript'>
googletag.cmd.push(function(){ 
 var mappingRSB = googletag.sizeMapping(). 
   addSize([1647, 0], [[300, 600], [160, 600]]). 
    addSize([1355, 0], [160, 600]). 
   addSize([0, 0], []). 
   build(); 
 googletag.defineSlot('/6263889/blarb_leftsidebar_2', [[300, 600], [160, 600]], 'div-gpt-ad-1481825372332-2').defineSizeMapping(mappingRSB).addService(googletag.pubads()) 
 googletag.pubads().collapseEmptyDivs(); 
 googletag.pubads().setCentering(true);  
googletag.pubads().setTargeting('url','/article/arendt-matters-revisiting-origins-totalitarianism/');
googletag.pubads().setTargeting('title','');
googletag.pubads().setTargeting('type',''); // photographer spotlight, radio hour
googletag.pubads().setTargeting('loggedIn','');
googletag.pubads().setTargeting('ID','');
 googletag.enableServices(); 
 googletag.display('div-gpt-ad-1481825372332-2'); }
);
</script>
</div></div></aside><aside id="adzone_right_top" class="widget_text adzone"><h1 class="adzone_right_top" style="display:none">Blarb Right Sidebar 1</h1><div class="textwidget custom-html-widget"><!-- /6263889/blarb_rightsidebar_1-->
<div id="div-gpt-ad-1481825372332-3">
<script type='text/javascript'>
googletag.cmd.push(function(){ 
 var mappingRSB = googletag.sizeMapping(). 
   addSize([1647, 0], [[300, 600], [160, 600]]). 
    addSize([1355, 0], [160, 600]).
   addSize([0, 0], []). 
   build(); 
 googletag.defineSlot('/6263889/blarb_rightsidebar_1', [[300, 600], [160, 600]], 'div-gpt-ad-1481825372332-3').defineSizeMapping(mappingRSB).addService(googletag.pubads()) 
 googletag.pubads().collapseEmptyDivs(); 
 googletag.pubads().setCentering(true);  
googletag.pubads().setTargeting('url','/article/arendt-matters-revisiting-origins-totalitarianism/');
googletag.pubads().setTargeting('title','');
googletag.pubads().setTargeting('type',''); // photographer spotlight, radio hour
googletag.pubads().setTargeting('loggedIn','');
googletag.pubads().setTargeting('ID','');
 googletag.enableServices(); 
 googletag.display('div-gpt-ad-1481825372332-3'); }
);
</script>
</div></div></aside><aside id="adzone_right_bottom" class="widget_text adzone"><h1 class="adzone_right_bottom" style="display:none">Blarb Right Sidebar 2</h1><div class="textwidget custom-html-widget"><!-- /6263889/blarb_rightsidebar_2-->
<div id="div-gpt-ad-1481825372332-4">
<script type='text/javascript'>
googletag.cmd.push(function(){ 
 var mappingRSB = googletag.sizeMapping(). 
   addSize([1647, 0], [[300, 600], [160, 600]]). 
    addSize([1355, 0], [160, 600]). 
   addSize([0, 0], []). 
   build(); 
 googletag.defineSlot('/6263889/blarb_rightsidebar_2', [[300, 600], [160, 600]], 'div-gpt-ad-1481825372332-4').defineSizeMapping(mappingRSB).addService(googletag.pubads()) 
 googletag.pubads().collapseEmptyDivs(); 
 googletag.pubads().setCentering(true);  
googletag.pubads().setTargeting('url','/article/arendt-matters-revisiting-origins-totalitarianism/');
googletag.pubads().setTargeting('title','');
googletag.pubads().setTargeting('type',''); // photographer spotlight, radio hour
googletag.pubads().setTargeting('loggedIn','');
googletag.pubads().setTargeting('ID','');
 googletag.enableServices(); 
 googletag.display('div-gpt-ad-1481825372332-4'); }
);
</script>
</div></div></aside>
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				
				
	<article class="singular" id="post-15637" class="post-15637 post type-post status-publish format-standard has-post-thumbnail hentry category-the-korea-blog">

	<header class="entry-header">


		<h1 class="entry-title">Stroll through the Real Cities of Korea from Anywhere in the World with YouTube’s Seoul Walker</h1>
		<div class="entry-cat">
			<ul class="post-categories">
	<li><a href="https://blog.lareviewofbooks.org/category/the-korea-blog/" rel="category tag">The Korea Blog</a></li></ul>		</div>
		
				<div class="entry-meta">
			<span class="byline">By <span class="author vcard"><a class="url fn n" href="https://lareviewofbooks.org/contributor/colin-marshall/"" target="_blank" rel="noopener noreferrer">Colin Marshall</a></span></span<span class="sep"></span><span class="posted-on"><time class="entry-date published" datetime="07/04/2021">07/04/2021</time><time class="updated" datetime="07/06/2021">07/06/2021</time></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->



	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://blog.lareviewofbooks.org/the-korea-blog/stroll-real-cities-korea-anywhere-world-youtubes-seoul-walker/"></div><p>In recent weeks, Seoul looked about to get back to how it used to be. Or at least it looked about to resemble how it used to be, with an impending relaxation of certain restrictions — on the size of gatherings, on the hours of bars and restaurants — implemented at the height of the coronavirus pandemic. Alas, a new &#8220;surge&#8221; in the number of COVID cases has pushed back even this small step toward normality. Despite having once been <a href="https://blog.lareviewofbooks.org/the-korea-blog/reading-albert-camus-plague-time-coronavirus/">the second-most-threatened country in the world by the pandemic</a>, South Korea hasn&#8217;t had life disrupted anywhere near as severely as many other countries. The streets of Seoul never really emptied out — at least not before 10:00, by which hour most businesses are now ordered to close. In response, no few Seoulites simply begin their evenings earlier, some of them now managing to get smashed while it&#8217;s practically light out.</p>
<p>Still, it&#8217;s not quite the same. I feel the difference even in my own neighborhood of Sinchon, especially when I compare it to <a href="https://youtu.be/5wqKJDP33K8" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/5wqKJDP33K8', 'a video from two years ago');">a video from two years ago</a>. Shot from a first-person perspective, its unbroken 15-minute shot captures a walk along streets that look both familiar (I&#8217;ve never spent as much of my adult life in any other neighborhood) and strange. Some of that strangeness comes from the absence of masks and some from the presence of Westerners — not in great numbers, but certainly greater than one sees today. Whatever their origins, nearly everyone who passes through the frame is young. With no fewer than three major universities in the vicinity, Sinchon has long been a youth-oriented part of town. That manifests even amid its now somewhat diminished liveliness, but it did so much more vividly, so I&#8217;m reminded, in the summer of 2019.</p>
<p><img class="aligncenter size-full wp-image-15641" src="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-2.jpg" alt="" width="1000" height="563" srcset="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-2.jpg 1000w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-2-300x169.jpg 300w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-2-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>This video&#8217;s YouTube channel, <a href="https://www.youtube.com/c/SeoulWalker/featured" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/c/SeoulWalker/featured', 'Seoul Walker');">Seoul Walker</a>, launched just a few months earlier. Its creator, who calls himself Nathan and seems to be Korean, describes it as &#8220;a channel where you can experience as if you&#8217;re walking in the cities, including Seoul.&#8221; Of course, when it comes to Korean cities, the capital — with its metropolitan area home to half the population of the entire country — is dominant, never just included. The bulk of Seoul Walker&#8217;s most-viewed videos depict Seoul, and most of those focus on one part in particular: Gangnam, the only neighborhood someone who doesn&#8217;t know the city, or indeed Korea, is guaranteed have heard of. Of course, as those familiar with Seoul understand, Gangnam isn&#8217;t actually a neighborhood but rather a variously defined area south of the Han River, one home to new buildings, new cars, and — as virally satirized by PSY — new money.</p>
<p>The scale of the area comes through in Seoul Walker&#8217;s most-seen videos. He emerges from Gangnam Station into a <a href="https://www.youtube.com/watch?v=lqj7l0Xk0Ho" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=lqj7l0Xk0Ho', 'typical Friday evening');">typical Friday evening</a> aboveground; he walks along <a href="https://youtu.be/YXgdtAoizFo" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/YXgdtAoizFo', 'Teheran-ro');">Teheran-ro</a>, whose formidable width makes it almost as inhospitable to such an activity as La Cienaga Boulevard; he visits <a href="https://www.youtube.com/watch?v=yfp0pyxKIAU" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=yfp0pyxKIAU', 'Apgujeong');">Apgujeong</a> (still at least a fairly fashionable area, as I understand it) in the snow. He makes his way, in a video that has racked up 1.3 million views so far, <a href="https://youtu.be/0UlOohkMZnI" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/0UlOohkMZnI', 'through Gangnam in the rain');">through Gangnam in the rain</a> — a frequent weather phenomenon this time of year, and one that enhances Seoul&#8217;s <a href="https://blog.lareviewofbooks.org/the-korea-blog/seoul-next-great-cyberpunk-city/">cyberpunk aesthetic potential</a>. But as my <a href="https://blog.lareviewofbooks.org/the-korea-blog/five-years-seoulite-looking-back-korea-blogs-first-half-decade/">five years</a> of residence in Sinchon implies, I&#8217;m less Gangnam style than Gangbuk (that is, &#8220;north of the river&#8221;) style. It thus pleases me to find among Seoul Walker&#8217;s hits such places in that half of the city as <a href="https://youtu.be/7Y3v2FN8nuA" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/7Y3v2FN8nuA', 'Myeongdong');">Myeongdong</a>, <a href="https://youtu.be/YH7WYbD2uiU" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/YH7WYbD2uiU', 'Bukchon Hanok Village');">Bukchon Hanok Village</a>, and the central palace of <a href="https://youtu.be/fG5f1rmgN1c" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/fG5f1rmgN1c', 'Gyeongbokgung');">Gyeongbokgung</a>.</p>
<p><img class="aligncenter size-full wp-image-15642" src="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-3.jpg" alt="" width="1000" height="563" srcset="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-3.jpg 1000w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-3-300x169.jpg 300w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-3-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>All those are prime tourist destinations, one asset in which Gangbuk is richer than Gangnam (despite the efforts of the &#8220;Korean wave&#8221;-riding place-promoters studied in <a href="https://blog.lareviewofbooks.org/the-korea-blog/selling-south-korea-youjeong-ohs-pop-city-reveals-k-pop-k-drama-transformed-homeland/">Youjeong Oh&#8217;s <em>Pop City</em></a>). Or rather, they were prime tourist destinations. Undeterred by the pandemic, Seoul Walker has continued his production apace, visiting these places even in the era of masks and quasi-curfews that has ground on for about a year and a half now. Nearly all the tourists he catches on camera are Korean: here as in parts of the United States, many locals have rediscovered the pleasures of domestic tourism, the international variety having become impractical. In fact, I myself write these words on the train back from a trip to Incheon, home of not just <a href="https://www.youtube.com/watch?v=iQDUMnpLbIY" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=iQDUMnpLbIY', 'Korea&#8217;s main international airport');">Korea&#8217;s main international airport</a> but a well-known <a href="https://youtu.be/4T_inY1EzL0" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/4T_inY1EzL0', 'Chinatown');">Chinatown</a> and the industrial fun-fair island of <a href="https://youtu.be/kPGNJbhVBqY" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/kPGNJbhVBqY', 'Wolmi-do');">Wolmi-do</a> — all of which have starred in Seoul Walker&#8217;s videos.</p>
<p>Though not, as far as I can tell, employed by the Korea Tourism Organization, Seoul Walker has surely done more to make foreigners want to visit the country than many officially charged with the task. I first learned about his channel not because of his reputation here in Korea, but because my dad back in the United States got hooked on it after the almighty algorithm sent its videos his way. For a foreign viewer who&#8217;s had some experience in Korea&#8217;s cities but lately been discouraged from returning by the country&#8217;s two-week quarantine requirement, the appeal is clear. But I&#8217;ve also found myself enjoying Seoul Walker&#8217;s videos, even as I live in the real Seoul. I could step right out the door and take these same walks myself, but his videos remind me of how often I don&#8217;t — as well as what I could experience if I did.</p>
<p><img class="aligncenter size-full wp-image-15643" src="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-4.jpg" alt="" width="1000" height="563" srcset="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-4.jpg 1000w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-4-300x169.jpg 300w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-4-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>When first I visited Korea, almost exactly seven years ago, I came on a mission. Actually, I came on more than one mission, traveling while not only recording <a href="http://blog.colinmarshall.org/?page_id=2914" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://blog.colinmarshall.org/?page_id=2914', 'a series of podcast interviews');">a series of podcast interviews</a>, but also writing <a href="https://www.theguardian.com/cities/2014/jul/14/an-urbanists-tour-of-south-korea-a-glimpse-into-the-future-of-world-cities" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.theguardian.com/cities/2014/jul/14/an-urbanists-tour-of-south-korea-a-glimpse-into-the-future-of-world-cities', 'a few pieces for the Guardian');">a few pieces for the <em>Guardian</em></a> on the cities of South Korea. For the latter I sought out recently developed downtown showpieces like the <a href="https://www.theguardian.com/cities/2014/jul/15/an-urbanists-tour-of-south-korea-from-alien-spaceship-to-discount-socks" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.theguardian.com/cities/2014/jul/15/an-urbanists-tour-of-south-korea-from-alien-spaceship-to-discount-socks', 'Dongdaemun Design Plaza');">Dongdaemun Design Plaza</a> and the <a href="https://www.theguardian.com/cities/2016/may/25/story-cities-reclaimed-stream-heart-seoul-cheonggyecheon" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.theguardian.com/cities/2016/may/25/story-cities-reclaimed-stream-heart-seoul-cheonggyecheon', 'Cheonggyecheon');">Cheonggyecheon</a>, Seoul&#8217;s famous freeway overpass turned urban stream, both of which Seoul Waker<a href="https://www.youtube.com/watch?v=wOAlTNfMV6Y" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=wOAlTNfMV6Y', ' brings together in a single stroll');"> brings together in a single stroll</a>. I even crossed the country to explore places like the brightly colored Gamcheon Culture Village on a hillside in <a href="https://www.theguardian.com/cities/2014/jul/18/busan-south-korea-city-of-tomorrow-interesting-past-urbanist-tour" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.theguardian.com/cities/2014/jul/18/busan-south-korea-city-of-tomorrow-interesting-past-urbanist-tour', 'the city of Busan');">the city of Busan</a>, which happens to be the setting of <a href="https://www.youtube.com/watch?v=eLuUJ6kQU_c" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=eLuUJ6kQU_c', 'Seoul Walker&#8217;s latest video');">Seoul Walker&#8217;s latest video</a>. Shot over more than an hour at dusk, it contains many a &#8220;very narrow dark alley,&#8221; in the words of its title, but nary a living soul.</p>
<p>That video showcases the purity of form Seoul Walker has attained. Most of his work follows a simple formula: a single walk, stringing together multiple sites of visual interest, with no cuts and no commentary besides text added afterward. He used to write in both Korean and English, but of late only the latter, suggesting a prioritization of foreign viewers; at the same time, he&#8217;s also begun to emphasize his videos&#8217; relaxing properties by labeling some &#8220;ASMR,&#8221; a phenomenon with enthusiasts everywhere, but <a href="https://blog.lareviewofbooks.org/the-korea-blog/everything-turns-asmr-korea-even-cultural-heritage/">especially in Korea</a>. There&#8217;s no unsteady cellphone camera, no inarticulate grasping for meaninglessly superlative expressions of enthusiasm, no &#8220;Hey, guys&#8221; at the beginning or &#8220;Like and subscribe&#8221; at the end: this, it seems to me, is a way forward for the stunted art of travel vlogging, a conclusion confirmed by my prolonged exposure to various other Youtube channels in preparation for a repeatedly pandemic-delayed American road trip.</p>
<p><img class="aligncenter size-full wp-image-15644" src="http://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-5.jpg" alt="" width="1000" height="563" srcset="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-5.jpg 1000w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-5-300x169.jpg 300w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-seoul-walker-5-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Moving to Korea, I hoped eventually to see my native United States as fascinating, even exotic; I wanted, in other words, to one day travel to America with the same attitude that motivated me to go someplace new, camera in hand, every single day of my first visit to Korea. Naturally, I know Seoul — to say nothing of the rest of this country — far better now than I did then. But given how many of my days are currently spent at the same few Sinchon coffee shops, I can&#8217;t deny that much remains for me to discover. Seoul Walker shows me places I&#8217;ve never been: to <a href="https://www.youtube.com/watch?v=GLiXll4BQkE" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=GLiXll4BQkE', 'the &#8220;food alleys&#8221; of Bangi-dong');">the &#8220;food alleys&#8221; of Bangi-dong</a>; to the <a href="https://youtu.be/cZgeGBr55ek" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/cZgeGBr55ek', 'slopes of wealthy Seongbuk-dong');">slopes of wealthy Seongbuk-dong</a> (namesake of one of my favorite eateries in Los Angeles&#8217; Koreatown) where Bong Joon-ho shot scenes of <a href="https://blog.lareviewofbooks.org/the-korea-blog/parasite-bong-joon-ho-comes-back-attack-homeland-wins-palme-dor/"><em>Parasite</em></a>; to <a href="https://www.youtube.com/watch?v=EM-0IchkmE4" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=EM-0IchkmE4', 'Hannam the Hill');">Hannam the Hill</a>, home to members of BTS and other celebrities besides.</p>
<p>I&#8217;ve also come to appreciate Seoul Walker&#8217;s views of places I have been, like <a href="https://www.youtube.com/watch?v=V-NYfEust4U" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=V-NYfEust4U', 'Gongdeok');">Gongdeok</a>, where I meet my Korean language teacher, or the <a href="https://www.youtube.com/watch?v=YhstBBaIDP8" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=YhstBBaIDP8', 'Starfield Mall');">Starfield Mall</a>, which gets no more intuitively navigable no matter how often you go. There&#8217;s also an exploration of my favorite structure in Seoul: <a href="https://youtu.be/PQ4zct_uZxY" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/PQ4zct_uZxY', 'Sewoon Sangga');">Sewoon Sangga</a>, famed architect Kim Swoo-geun&#8217;s 1960s electronics market and apartment complex, which I&#8217;ve written about <a href="http://blog.lareviewofbooks.org/the-korea-blog/walking-deep-seoul-expert-korean-built-environment/">more</a> <a href="http://blog.lareviewofbooks.org/the-korea-blog/finding-new-seoul-old-buildings-kim-swoo-geun-architect-modern-korea/">than</a> <a href="https://blog.lareviewofbooks.org/the-korea-blog/ways-looking-kim-swoo-geun-koreas-poet-brick-concrete-much-else-besides/">once</a>. Such spaces benefit from being not simply regarded, but experienced in motion. So does the Gyeongui Line Forest Park, which Seoul Walker has <a href="https://youtu.be/jnP0LQg2nAw" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/jnP0LQg2nAw', 'visited');">visited</a> and <a href="https://youtu.be/tRpUnQBm5hY" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://youtu.be/tRpUnQBm5hY', 'revisited');">revisited</a>, and along which I walk almost daily. I did so on a pleasant afternoon a few weeks ago, surrounded by families, couples, dog-walkers, and picnickers of every generation, none disturbed by the forms of supposedly &#8220;urban&#8221; disorder too often accepted elsewhere. In how many of the world&#8217;s cities, I wondered, could any amount of money buy this?</p>
<p>&nbsp;</p>
<p><strong>Related Korea Blog posts:</strong></p>
<p><a href="https://blog.lareviewofbooks.org/the-korea-blog/travelers-video-seoul-astonishes-official-promotion-korea-embarrasses/">A Traveler’s Video of Seoul Astonishes, while Official Promotion of Korea Embarrasses</a></p>
<p><a href="https://blog.lareviewofbooks.org/the-korea-blog/los-angeles-seoul-tale-two-ugly-cities/">Los Angeles and Seoul, a Tale of Two Ugly Cities</a></p>
<p><a href="http://blog.lareviewofbooks.org/the-korea-blog/real-life-seoul-seen-street-photographer-michael-hurt/">The Real Life of Seoul, as Seen by Street Photographer Michael Hurt</a></p>
<p><a href="https://blog.lareviewofbooks.org/the-korea-blog/pansori-disco-leenalchi-new-old-korean-musical-phenomenon-2020-gets-frustrated-tourists-dancing/">Pansori at the Disco: Leenalchi, the New-Old Korean Musical Phenomenon of 2020, Gets Frustrated Tourists Dancing</a></p>
<p><a href="http://blog.lareviewofbooks.org/the-korea-blog/living-vertical-life-seoul/">Living the Vertical Life in Seoul</a></p>
<p>&nbsp;</p>
<p><em>Based in Seoul, Colin Marshall hosts the Korean-language podcast </em>콜린의 한국 (Colin&#8217;s Korea) <em>and is at work on a book called </em>The Stateless City: a Walk through 21st-Century Los Angeles. <em>You can follow him at </em><a href="http://blog.colinmarshall.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://blog.colinmarshall.org/', 'his web site');"><em>his web site</em></a><em>, on Twitter </em><a href="https://twitter.com/colinmarshall" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/colinmarshall', '@colinmarshall');"><em>@colinmarshall</em></a><em>, or on </em><a href="https://www.facebook.com/colinmarshallessayist" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/colinmarshallessayist', 'Facebook');"><em>Facebook</em></a><em>.</em></p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://blog.lareviewofbooks.org/the-korea-blog/stroll-real-cities-korea-anywhere-world-youtubes-seoul-walker/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_1"><a href="http://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&amp;linkname=Stroll%20through%20the%20Real%20Cities%20of%20Korea%20from%20Anywhere%20in%20the%20World%20with%20YouTube%E2%80%99s%20Seoul%20Walker" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&amp;linkname=Stroll%20through%20the%20Real%20Cities%20of%20Korea%20from%20Anywhere%20in%20the%20World%20with%20YouTube%E2%80%99s%20Seoul%20Walker', '');" class="a2a_button_facebook"  title="Facebook" rel="nofollow" target="_blank"><img src="https://blog.lareviewofbooks.org/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a href="http://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&amp;linkname=Stroll%20through%20the%20Real%20Cities%20of%20Korea%20from%20Anywhere%20in%20the%20World%20with%20YouTube%E2%80%99s%20Seoul%20Walker" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&amp;linkname=Stroll%20through%20the%20Real%20Cities%20of%20Korea%20from%20Anywhere%20in%20the%20World%20with%20YouTube%E2%80%99s%20Seoul%20Walker', '');" class="a2a_button_twitter"  title="Twitter" rel="nofollow" target="_blank"><img src="https://blog.lareviewofbooks.org/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a href="http://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&amp;linkname=Stroll%20through%20the%20Real%20Cities%20of%20Korea%20from%20Anywhere%20in%20the%20World%20with%20YouTube%E2%80%99s%20Seoul%20Walker" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fblog.lareviewofbooks.org%2Fthe-korea-blog%2Fstroll-real-cities-korea-anywhere-world-youtubes-seoul-walker%2F&amp;linkname=Stroll%20through%20the%20Real%20Cities%20of%20Korea%20from%20Anywhere%20in%20the%20World%20with%20YouTube%E2%80%99s%20Seoul%20Walker', '');" class="a2a_button_email"  title="Email" rel="nofollow" target="_blank"><img src="https://blog.lareviewofbooks.org/wp-content/plugins/add-to-any/icons/email.png" width="16" height="16" alt="Email"/></a>
<script type="text/javascript"><!--
wpa2a.script_load();
//--></script>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	<div class="entry-image">
		<img width="1000" height="600" src="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-cover.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-cover.jpg 1000w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-cover-300x180.jpg 300w, https://blog.lareviewofbooks.org/wp-content/uploads/2021/07/kb-cover-768x461.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
</article><!-- #post-15637 -->


			</main><!-- #main -->
		</div><!-- #primary -->
	</section><!-- #adzone_wrap -->


<aside id="secondary" class="widget-area">
	</aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-info">
			© 2019 Los Angeles Review of Books. All rights reserved.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type="text/javascript"><!--
wpa2a.targets=[
{title:'Stroll through the Real Cities of Korea from Anywhere in the World with YouTube’s Seoul Walker',url:'https://blog.lareviewofbooks.org/the-korea-blog/stroll-real-cities-korea-anywhere-world-youtubes-seoul-walker/'}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.18'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.18#pubid=jacobsurpin%40gmail.com'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202127'></script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://blog.lareviewofbooks.org/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202127.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.3',blog:'140193316',post:'15637',tz:'-7',srv:'blog.lareviewofbooks.org'} ]);
	_stq.push([ 'clickTrackerInit', '140193316', '15637' ]);
</script>
	<script type="text/javascript" src="https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/js/node_modules/jquery/dist/jquery.min.js"></script>
	<script type="text/javascript" src="https://blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/js/scripts.js"></script>
	<!-- <script type="text/javascript" src="/blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/js/node_modules/jquery/dist/jquery.min.js"></script> -->
	<!-- <script type="text/javascript" src="/blog.lareviewofbooks.org/wp-content/themes/blarb_zkg/js/scripts.js"></script> -->
</body>
</html>
